Back to overview
Degraded
Some users may experience analysis processing failures
Apr 11 at 08:34am CEST
Affected services
Semji API
Automations and Background Actions
Resolved
Apr 11 at 11:08am CEST
Everything now works as usual.
Affected services
Semji API
Automations and Background Actions
Created
Apr 11 at 08:34am CEST
We currently see reports of analysis failures due to unusual errors returned by one of our third party API.
We apologize for the inconvenience and we will let you know when everything is back to normal.
Affected services
Semji API
Automations and Background Actions