Back to overview
Degraded
Analysis and Content Ideas research are down
Apr 07 at 04:28pm CEST
Affected services
Automations and Background Actions
Resolved
Apr 07 at 05:14pm CEST
Everything now works as usual.
Affected services
Automations and Background Actions
Created
Apr 07 at 04:28pm CEST
One of our main data provider is down at the moment which affects some of Semji modules such as Analysis & Content Ideas research.
We will keep you posted as soon as we are able to put all the services back online.
Affected services
Automations and Background Actions