Back to overview
Degraded
Analysis are down
Mar 28, 2023 at 7:10am UTC
Affected services
Automations and Background Actions
Resolved
Mar 28, 2023 at 8:34am UTC
Everything is back to normal
Affected services
Created
Mar 28, 2023 at 7:10am UTC
Some third part service is down
Affected services