Back to overview
Degraded

Analysis are down

Mar 24 at 04:00pm CET
Affected services
Automations and Background Actions

Resolved
Mar 24 at 04:55pm CET

External service is back online. Our analysis pipeline is working again.

Created
Mar 24 at 04:00pm CET

We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Analysis processing relies on multiple external APIs and one of them is currently down.
We are exploring solutions to bypass this external API and put our workers back online.