Back to overview
Degraded
Analysis and Content Ideas processing are down
Mar 14 at 02:00am CET
Affected services
Semji API
Automations and Background Actions
Resolved
Mar 14 at 08:41am CET
Everything is now back to normal. We are very sorry for the inconvenience.
Affected services
Semji API
Automations and Background Actions
Created
Mar 14 at 02:00am CET
Our Google scraping system is currently down due to cascading failures with our external providers. We are looking for a backup solution.
We apologize for the inconvenience and we will keep you posted as soon as possible.
Affected services
Semji API
Automations and Background Actions