Back to overview
Downtime
Some features are down or slower than usual
Mar 07 at 07:53pm CET
Affected services
Semji App
Semji API
Automations and Background Actions
Resolved
Mar 07 at 10:32pm CET
We found the root cause and deployed a fix.
Everything is now working as usual.
Thanks for your patience.
Affected services
Semji App
Semji API
Automations and Background Actions
Created
Mar 07 at 07:53pm CET
We are currently investigating an issue which occurred after our latest deployment.
Semji is lower than usual and some of our main features (analysis, contetn ideas search, ...) are down at the moment.
We apologize for the inconvenience and let you know as soon as we find how to fix the situation.
Affected services
Semji API
Automations and Background Actions