Back to overview
Degraded
AI Chat & AI Writing are temporarily down
Feb 21 at 09:27am CET
Affected services
Semji App
Semji API
Resolved
Feb 21 at 12:34pm CET
Our partner OpenAI just confirmed us that models is available again, which means AI Chat & AI Writing are now working as expected.
Affected services
Semji App
Semji API
Created
Feb 21 at 09:27am CET
All our AI models are currently affected by this outage. Our partner OpenAI has identified the root cause and is working to recover service.
Affected services
Semji App
Semji API