Back to overview
Resolved
Analysis are down due to external services
Jul 28, 2026 at 10:09am UTC
Affected services
Semji App
Semji API
Resolved
Jul 28, 2026 at 12:03pm UTC
Everything is back to normal.
Affected services
Created
Jul 28, 2026 at 10:09am UTC
One of our external providers is experiencing issues that are degrading our analysis service.
Affected services