Back to overview
Degraded

Service Degradation Notice

Jun 23, 2026 at 2:27pm UTC
Affected services
Semji App
Semji API

Resolved
Jun 23, 2026 at 4:15pm UTC

Anthropic has fixed the underlying API issue. AI Generations, Agents and S/GEO Analyses are back to normal, with response times and reliability fully restored. You can safely retry anything that failed during the incident. Thank you for your patience.

Created
Jun 23, 2026 at 2:27pm UTC

Please note that the following features are currently experiencing severe degradation due to an ongoing outage affecting the Anthropic API:

AI Generations
Agents
S/GEO Analyses

As a result, users may encounter significantly slower response times, reduced reliability, or temporary unavailability of these services until the Anthropic API issue is resolved.