Back to overview
Degraded
Some users may experience analysis processing failures
May 17 at 10:02am CEST
Affected services
Automations and Background Actions
Resolved
May 17 at 12:23pm CEST
Everything is now back to normal.
Affected services
Automations and Background Actions
Created
May 17 at 10:02am CEST
We currently see reports of analysis failures due to the unusually high response time of one of our third party API.
Analysis could also take longer time to execute than usual.
We apologize for the inconvenience and will let you know when everything is back to normal.
Affected services
Automations and Background Actions