Back to overview
Analyses are suspended due to a stability issue
Feb 03, 2026 at 11:18am UTC
Affected services
Semji App
Semji API
Resolved
Feb 03, 2026 at 11:18am UTC
Services back to normal
Affected services
Resolved
Feb 03, 2026 at 11:18am UTC
Services back to normal
Affected services