Back to overview
Degraded
Analysis are down due to external services
Jan 28 at 10:49am CET
Affected services
Semji App
Semji API
Resolved
Jan 28 at 02:06pm CET
Our analysis service is now fully functional and back to normal. We will continue to monitor it in case any issues occur again.
Affected services
Created
Jan 28 at 10:49am CET
One of our external providers is experiencing issues that are degrading our analysis service.
Affected services