Back to overview
Downtime

Analysis processing is down

Mar 31 at 03:10pm CEST
Affected services
Automations and Background Actions

Resolved
Mar 31 at 03:45pm CEST

Analysis processing now work as expected. Our partner fixed its infrastructure problem and every services are now back online.

Any failed analysis could be retried on your side, no credit will be used.

Thanks for your patience and sorry for the inconvenience!

Created
Mar 31 at 03:10pm CEST

We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Analysis processing relies on multiple external APIs and one of them is currently down.
We are exploring solutions to bypass this external API and put our workers back online.