Back to overview
Degraded

Analysis are down due to external services.

Nov 13 at 10:45am CET
Affected services
Semji App

Resolved
Nov 13 at 12:03pm CET

All analysis back to normal.

Created
Nov 13 at 10:45am CET

One ouf provider has issues dealing with our requests since 9.45 am.

The processes are slow and mechanically the analysis are dysfunctional.