Back to overview
Degraded
Analysis are down due to external services
Sep 29 at 04:36pm CEST
Affected services
Automations and Background Actions
Resolved
Sep 29 at 11:00pm CEST
We identified the root cause of the issue and worked closely with our third-party provider to restore the service. The problem has now been fully resolved, and all analyses are running normally again. Thank you for your patience.
Affected services
Created
Sep 29 at 04:36pm CEST
We are currently experiencing issues with a third-party service, which is preventing analyses from running correctly. Our team is actively investigating the problem. We’ll provide more updates as soon as we have more information.
Affected services