Back to overview
Degraded

Analysis are down due to external services

Sep 29 at 10:30am CEST
Affected services
Automations and Background Actions

Resolved
Sep 29 at 02:03pm CEST

Analysis are back online, the incident was due to a third service integration down time.

Created
Sep 29 at 10:30am CEST

We are facing an issue with analysis processing. Current analysis won't be processed at the moment.