Back to overview
Degraded
Analysis processing is down
Feb 28 at 04:45pm CET
Affected services
Automations and Background Actions
Resolved
Feb 28 at 04:52pm CET
Everything is now back to normal. We are sorry for the unexpected delays.
Affected services
Automations and Background Actions
Created
Feb 28 at 04:45pm CET
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Our team is currently investigating to identify why this problem occurs.
Affected services
Automations and Background Actions