Free Trial creation doesn't work as expected
Resolved
Dec 22 at 03:30pm CET
Everything is now back to normal. Sorry for the inconvenience.
Affected services
Semji App
Updated
Dec 22 at 03:16pm CET
It seems our partner is suffering from the AWS down in US-EAST zone.
Our AWS infrastructure provider has an issue in US-EAST-1 AZ 4. Our team is actively working towards a resolution, and we are seeing some recovery. We will provide an update shortly.
Affected services
Semji App
Created
Dec 22 at 02:09pm CET
One of our external provider is currently facing technical issues which results in a delay in credits creation or renew on our side.
If you've just created a new free trial on our platform, you may face an issue where you don't have the credits associated to your free trial.
We are very sorry for that, we are doing everything we can to fix this issue with our partner.
Affected services
Semji App