Analysis processing is down
Resolved
Dec 14 at 05:26pm CET
Analysis processing now work as expected. Our partner fixed its infrastructure problem and every services are now back online.
Any failed analysis could be retried on your side, no credit will be used.
Thanks for your patience and sorry for the inconvenience!
Affected services
Automations and Background Actions
Updated
Dec 14 at 05:19pm CET
We have identified the root cause of this problem. Analysis processing relies on multiple external APIs and one of them is currently down.
We are exploring solutions to bypass this external API and put our workers back online.
Affected services
Automations and Background Actions
Created
Dec 14 at 04:20pm CET
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Our team is currently investigating to identify why this problem occurs.
Affected services
Automations and Background Actions