Back to overview
Degraded

Competitor Analysis and related services unavailable.

Jul 7, 2025 at 2:58pm UTC
Affected services
Semji App

Resolved
Jul 7, 2025 at 4:34pm UTC

Identified root cause. All services are back to normal.

Created
Jul 7, 2025 at 2:58pm UTC

The team is investigating on various analysis failures. The analysis will remain unavailable during the investigation. Thank you for your comprehension.