Platform Performance Issues
Resolved
Jul 07 at 10:56am CEST
The performance issues affecting our platform and analysis tools have been resolved. The root cause was identified as a database issue, which has now been fixed.
All systems are back to normal. Thanks again for your patience and support.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Jul 07 at 10:07am CEST
We are currently experiencing degraded performance on our platform and analysis tools. We've identified the root cause as a database-related issue.
Our engineering team is actively working on a fix and monitoring the situation closely. We’ll provide further updates as soon as possible.
Thank you for your patience and understanding.
Affected services
Semji App
Semji API
Automations and Background Actions
Created
Jul 07 at 09:32am CEST
We are currently experiencing degraded performance on our platform and analysis tools due to an infrastructure issue. Our engineering team is actively investigating and working on a fix.
We’ll share updates as soon as we have more information. Thank you for your patience and understanding.
Affected services
Semji App
Semji API
Automations and Background Actions