Back to overview
Degraded

Competitor Analysis and related services unavailable.

Jun 04 at 11:20am CEST
Affected services
Semji App
Semji API
Automations and Background Actions

Resolved
Jun 04 at 02:58pm CEST

root cause issue identified and solved.

Created
Jun 04 at 11:20am CEST

Third party provider crashed and competitor analysis is not available anymore.