Back to overview
Degraded
Analysis are slower than usual
Oct 21 at 01:50pm CEST
Affected services
Automations and Background Actions
Resolved
Oct 21 at 02:19pm CEST
Thanks for your patience, everything is now back to normal.
Affected services
Automations and Background Actions
Updated
Oct 21 at 02:10pm CEST
We have identified the root cause of this issue. We will deploy a fix in the next few minutes.
Affected services
Automations and Background Actions
Created
Oct 21 at 01:50pm CEST
Analysis execution is currently slower than usual. It means that analysis of a Focus Keyword inside your Workspace could take up to 20 minutes to complete.
We are exploring the problem and will publish an update ASAP.
Affected services
Automations and Background Actions