Most analysis are not executing correctly
Resolved
Oct 20 at 03:08pm CEST
Everything is now back to normal. We are very sorry for the inconvenience.
Affected services
Automations and Background Actions
Updated
Oct 20 at 03:06pm CEST
Most of our async process are down at the moment which means that Focus Keyword retrieval, Pages import and Analysis features are degraded.
We are working actively to fix those issues and everything should be back to normal in the next few minutes.
Affected services
Automations and Background Actions
Created
Oct 20 at 03:00pm CEST
Our analysis pipeline is partially blocked because of a disruption of one of our servers.
We identified the issue and we will deploy a fix in the next few minutes.
Affected services
Automations and Background Actions