Temporary Downtime Due to Database Issue
Resolved
Apr 30 at 01:42pm CEST
The earlier database issue causing service downtime has been fully resolved. All systems are now back online and operating normally. Thank you for your patience and understanding during the interruption. If you experience any lingering issues, please don’t hesitate to contact support.
Affected services
Semji App
Semji API
Automations and Background Actions
Created
Apr 30 at 10:25am CEST
We’re currently experiencing a service interruption due to an unexpected database outage. As a result, our platform is temporarily unavailable. Our team is actively working to resolve the issue and restore full functionality as soon as possible. We apologize for the inconvenience and appreciate your patience.
Affected services
Semji App
Semji API
Automations and Background Actions