Back to overview
Degraded

Analysis are slower than usual

Sep 10 at 02:52pm CEST
Affected services
Automations and Background Actions

Resolved
Sep 10 at 09:21pm CEST

We released a fix and everything is now back to normal. Please apologize us for the inconvenient.

Created
Sep 10 at 02:52pm CEST

Analysis execution is currently slower than usual. It means that analysis of a Focus Keyword inside your Workspace could take up to 20 minutes to complete.

We are exploring the problem and will publish an update ASAP.