Back to overview
Degraded
AI+ generation are down
Mar 18 at 09:14am CET
Affected services
Semji API
Automations and Background Actions
Resolved
Mar 18 at 10:04am CET
Everything is back to normal
Affected services
Semji API
Automations and Background Actions
Created
Mar 18 at 09:14am CET
We are currently having issues on AI generation due to an outage of one of our provider
Affected services
Semji API
Automations and Background Actions