Back to overview
Degraded

Analysis are down due to external services

Mar 5, 2025 at 7:40pm UTC
Affected services
Automations and Background Actions

Resolved
Mar 5, 2025 at 9:41pm UTC

Everyrhing went back to normal

Created
Mar 5, 2025 at 7:40pm UTC

We are facing an issue with analysis processing. Current analysis won't be processed at the moment.