Back to overview
Degraded

Analysis are down due to external services.

Feb 03 at 02:01pm CET
Affected services
Semji API

Resolved
Feb 03 at 05:59pm CET

Analysis are back on tracks.

Created
Feb 03 at 02:01pm CET

We are facing an issue with analysis processing. Current analysis won't be processed at the moment.