Back to overview
Degraded
Analysis are down due to external services.
Nov 21 at 09:46am CET
Affected services
Semji API
Resolved
Nov 21 at 09:56am CET
Everything is back to normal.
Affected services
Semji API
Created
Nov 21 at 09:46am CET
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Affected services
Semji API