Back to overview
Degraded
Analysis are down due to external services
Oct 29 at 02:46pm CET
Affected services
Semji API
Resolved
Oct 29 at 03:54pm CET
Everything is back at normal, all services are now accessible.
Affected services
Semji API
Updated
Oct 29 at 03:35pm CET
The root cause of the problem has been detected and is being corrected.
Our team is currently resolving the problem.
Some analyzes will be processed.
Affected services
Semji API
Created
Oct 29 at 02:46pm CET
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Affected services
Semji API