Users cannot connect
Resolved
Oct 28 at 02:46pm CET
Everything is back at normal, all services are now accessible.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Oct 28 at 02:38pm CET
The platform is now accessible but the analysis pipeline is still down.
Our team is currently resolving these issues
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Oct 28 at 02:06pm CET
We found the root cause and are working on fixing the issue.
Affected services
Semji App
Semji API
Automations and Background Actions
Created
Oct 28 at 01:16pm CET
We are currently experiencing login issues on our platform. Our team is working to resolve the problem as quickly as possible. We apologize for any inconvenience and appreciate your patience. Please check back soon for updates.
Affected services
Semji App
Semji API
Automations and Background Actions