Back to overview
Degraded
Analysis are down
Sep 19 at 03:37pm CEST
Affected services
Semji API
Resolved
Sep 19 at 05:55pm CEST
Everything is back to normal
Affected services
Semji API
Created
Sep 19 at 03:37pm CEST
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Affected services
Semji API