Back to overview
Degraded
Analysis and Content Ideas processing are down
Sep 02 at 02:20pm CEST
Affected services
Semji API
Resolved
Sep 02 at 02:58pm CEST
Everything is back to normal
Affected services
Semji API
Created
Sep 02 at 02:20pm CEST
We are facing an issue with analysis processing. Current analysis won't be processed at the moment.
Affected services
Semji API