Back to overview
Degraded
Platform slowness
Jul 31 at 09:19am CEST
Affected services
Automations and Background Actions
Resolved
Jul 31 at 10:25am CEST
We are pleased to inform you that the infrastructure issue has been resolved, and the platform and analysis pipeline are now running normally. Thank you for your patience and understanding during this time.
Affected services
Automations and Background Actions
Created
Jul 31 at 09:19am CEST
We are currently experiencing slow performance on our platform and analysis tools due to an infrastructure issue. Our team is actively working to resolve the problem as quickly as possible. We appreciate your patience and understanding.
Affected services
Automations and Background Actions