Back to overview
Degraded
Elevated errors in paragraph AI generation
Jul 22 at 09:40am CEST
Affected services
Semji API
Resolved
Jul 22 at 01:50pm CEST
Everything is back to normal
Affected services
Semji API
Created
Jul 22 at 09:40am CEST
We are currently experiencing a disruption in our service due to an unidentified problem. Our team is actively monitoring the situation and working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as soon as more information is available.
Thank you for your understanding.
Affected services
Semji API