Platform slowness
Resolved
Jul 11 at 07:51pm CEST
Everything is back to normal
Affected services
Semji API
Automations and Background Actions
Updated
Jul 11 at 05:35pm CEST
Automations and background are back to normal
Affected services
Semji API
Automations and Background Actions
Updated
Jul 11 at 05:24pm CEST
Automations and background are impacted too
Affected services
Semji API
Automations and Background Actions
Updated
Jul 11 at 02:58pm CEST
We have identified that the slowness in our services is due to a problem with our infrastructure’s resiliency on an identified high demand process. Our team is focused on fixing this scalability issue to improve performance.
Affected services
Semji API
Updated
Jul 11 at 11:04am CEST
We are still experiencing latency in our services. Our technical team is making progress in identifying the root cause and is working to implement a solution.
Affected services
Semji API
Created
Jul 11 at 09:30am CEST
We are currently experiencing slowness in our infrastructure, which may affect your access and the performance of our services. Our team is actively investigating the issue and working diligently to resolve it as quickly as possible.
Affected services
Semji API