Platform slowness
Resolved
Jul 10 at 06:00pm CEST
We are pleased to inform you that the platform slowness issue has been resolved. Our team identified and addressed the root cause, and the platform is now operating at normal speed. We apologize for any inconvenience this may have caused and thank you for your patience. If you continue to experience any issues, please reach out to our support team. Thank you for your understanding and continued support.
Affected services
Semji API
Automations and Background Actions
Created
Jul 10 at 09:00am CEST
We are currently investigating reports of slowness on our platform affecting some users. Our team is working diligently to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information. Thank you for your understanding.
Affected services
Semji API
Automations and Background Actions