Analysis execution issue
Resolved
Jul 04 at 09:12pm CEST
We are pleased to inform you that a fix has been implemented to resolve the issue affecting the "Topics" recommendation feature, which was disrupting the generation of analyses on our platform.
Our technical team has thoroughly tested the solution, and the system is now functioning normally. We appreciate your patience and understanding during this time.
Thank you for your continued support.
Best regards,
The Semji Team
Affected services
Automations and Background Actions
Created
Jul 04 at 06:30pm CEST
Dear Users,
We regret to inform you that the generation of analyses on our platform is currently experiencing disruptions. The root cause of this issue has been identified as a problem with the "Topics" recommendation feature.
Our technical team is working diligently to resolve this matter as quickly as possible. We understand the importance of this functionality to your workflow and apologize for any inconvenience this may cause.
We appreciate your patience and will provide updates as we make progress towards a solution.
Thank you for your understanding.
Best regards,
The Semji Team
Affected services
Automations and Background Actions