Back to overview
Degraded

API Issues with Third-Party Provider

Jun 19 at 04:52pm CEST
Affected services
Automations and Background Actions

Resolved
Jun 19 at 06:19pm CEST

We are pleased to inform you that the issues with our API calls to the third-party provider have been resolved. All functionalities, including our analysis tools and content idea searches, are now operating normally.

We appreciate your patience and understanding during this time. If you experience any further issues, please do not hesitate to contact our support team.

Thank you for your continued trust in Semji.

Best regards,
The Semji Team

Updated
Jun 19 at 05:45pm CEST

We are transitioning to an alternate third-party API. During this transition, you may experience degraded results in some functionalities. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue.

Further updates will be provided here as soon as we have more information.

Thank you for your understanding.

Best regards,
The Semji Team

Created
Jun 19 at 04:52pm CEST

We are currently experiencing issues with our API calls to a third-party provider. This is affecting the performance and reliability of our service. Our team is actively working to identify and implement a solution as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. Further updates will be provided here as soon as we have more information.

Thank you for your understanding.

Best regards,
The Semji Team