Elevated errors in paragraph AI generation
Resolved
May 23 at 04:40pm CEST
We are pleased to inform you that the recent service disruption has been resolved. The issue was caused by a significant outage with our technical partner, Bing, which affected our ability to retrieve essential data for our AI-powered paragraph generation feature. We are happy to report that Bing has resolved the outage, and our services are now fully operational.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Should you experience any further issues, please do not hesitate to reach out to our support team.
Thank you for your continued support.
Semji Team
Affected services
Semji API
Created
May 23 at 09:52am CEST
We are currently experiencing a disruption in our service due to an outage with a third-party API that we rely on for retrieving essential data for our AI-powered paragraph generation feature. Our team is actively monitoring the situation and working with the third-party provider to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as soon as more information is available.
Thank you for your understanding.
Semji Team
Affected services
Semji API