Back to overview
Degraded
Some users may experience analysis processing failures
Apr 24 at 12:40pm CEST
Affected services
Automations and Background Actions
Resolved
Apr 24 at 01:33pm CEST
Everything is back to normal
Affected services
Automations and Background Actions
Created
Apr 24 at 12:40pm CEST
We currently see reports of analysis failures due to unusual errors returned by one of our third party API.
We apologize for the inconvenience and we will let you know when everything is back to normal.
Affected services
Automations and Background Actions