Back to overview
Degraded

Some users may experience analysis processing failures

Feb 22 at 03:40pm CET
Affected services
Automations and Background Actions

Resolved
Feb 22 at 03:56pm CET

Everything is back to normal

Created
Feb 22 at 03:40pm CET

We currently see reports of analysis failures due to unusual errors returned by one of our third party API.

We apologize for the inconvenience and we will let you know when everything is back to normal.