Temporary Interruption in Analysis Execution Services
Resolved
Feb 22 at 12:24pm CET
Our team has successfully resolved the issue, and all systems are functioning smoothly without any interruptions.
We thank you for your patience and understanding during this period and appreciate your continued trust in our services. Should you encounter any further issues or have any concerns, please do not hesitate to reach out to our support team.
Affected services
Automations and Background Actions
Updated
Feb 22 at 11:32am CET
Our team has accurately pinpointed the root cause and is actively working on developing a fix. We will keep you updated and notify you as soon as the fix is deployed to our production infrastructure.
We sincerely apologize for any inconvenience this may have caused and thank you for your patience and understanding.
Affected services
Automations and Background Actions
Created
Feb 22 at 10:50am CET
We are currently examining reports of errors within our analysis process to understand their nature and impact. Our team is dedicated to gathering detailed information to address these issues effectively. We will promptly update you as soon as we have more insights into these errors and our plan for resolution.
Thank you for your patience and understanding as we work to ensure the reliability and performance of our services.
Affected services
Automations and Background Actions