Back to overview
Degraded
Analysis are down
Jan 19 at 10:17am CET
Affected services
Automations and Background Actions
Resolved
Jan 30 at 01:57pm CET
Everything is back to normal.
Affected services
Automations and Background Actions
Updated
Jan 30 at 12:42pm CET
Analysis our down due to external services.
Affected services
Automations and Background Actions
Updated
Jan 19 at 10:26am CET
Everything is back to normal
Affected services
Automations and Background Actions
Created
Jan 19 at 10:17am CET
Analysis are down due to external services.
Affected services
Automations and Background Actions