Back to overview
Degraded

Analysis are down

Jan 13 at 11:00am CET
Affected services
Automations and Background Actions

Resolved
Jan 15 at 08:48am CET

Back to normal

Created
Jan 13 at 11:00am CET

Analysis are down due to an internal error