Back to overview
Degraded

Analysis are down

Oct 25 at 03:53pm CEST
Affected services
Automations and Background Actions

Resolved
Oct 25 at 04:15pm CEST

Everything is back to normal.

Created
Oct 25 at 03:53pm CEST

Analysis are down due to external services.