Back to overview
Downtime
Analysis are down
Oct 17 at 05:00pm CEST
Affected services
Automations and Background Actions
Resolved
Oct 17 at 05:45pm CEST
Everything is back to normal.
Affected services
Automations and Background Actions
Created
Oct 17 at 05:00pm CEST
Analysis are down due to infrastructure issues
Affected services
Automations and Background Actions