Back to overview
Degraded

Analysis are down

Sep 18 at 01:40pm CEST
Affected services
Automations and Background Actions

Resolved
Sep 18 at 03:05pm CEST

We just deployed a fix to production. Everything is now back to normal.
Again, please forgive us for the inconvenience.

Updated
Sep 18 at 02:05pm CEST

Our Team found the root cause and is working on a fix. We will re-enable analysis pipeline as soon as possible.

Created
Sep 18 at 01:40pm CEST

We found a bug in our analysis system which cause a crash in the main pipeline.
Analysis are shut down temporarily. We'll release a fix as soon as possible.

Please forgive us for the inconvenience.