Most features of Semji platform are down due to a a problem in our main database
Resolved
Jun 06 at 02:28am CEST
All services are back to normal.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Jun 06 at 02:07am CEST
Most of our services are now up and running. We still have work to do to restore full performances but you are now able to start analysis, content idea searches and all the features you need and love on Semji platform.
Please apologize us, despite our strenuous efforts, we were unable to restore access to our services as quickly as we would have liked.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Jun 06 at 12:11am CEST
Our engineers are still working hard to restore all services.
Our database is operational again. We're currently running a battery of tests to make sure the service holds up.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Jun 05 at 02:31pm CEST
Solving the problem requires the execution of long database queries.
We are doing everything we can to restore the operation of the platform as soon as possible.
We again apologize for the inconvenience caused.
Affected services
Semji App
Semji API
Automations and Background Actions
Updated
Jun 05 at 10:45am CEST
Root cause has been identified. Semji API and services have been shutdown and our engineers are deploying fixes on our infrastructure.
We will keep you updated as soon as possible.
We are doing everything in our power to resolve the issue as soon as possible. In the mean time, we apologize for the inconvenience.
Affected services
Semji App
Semji API
Automations and Background Actions
Created
Jun 04 at 03:21am CEST
Some functionalities are degraded due to internal errors.
Affected services
Semji API
Automations and Background Actions